Exploit yang masih belum dikonfirmasi pada semua versi vBulletin 3 dan 4 via Yahoo YUI component library.
vBulletin sudah merilis Patch Level untuk semua versi terbaru 3.8.7 dan 4.1.3 ,sedangkan untuk versi 4.1.4 tidak diperlukan,karena memang versi 4.1.4 sudah menggunakan YUI terbaru yaitu 2.9.0

Ini adalah versi 3 dan 4 yg telah keluar PL nya
vBulletin Publishing Suite 4.1.3 PL1
vBulletin Forum Classic 4.1.3 PL1
vBulletin Forum Classic 3.8.7 PL1

Kalau tidak mau repot download PL nya,kita bisa lakukan sendiri Patch manual dengan edit script berikut ini.

1. Buka /includes/class_core.php

Pada line 15 cari
PHP Code:
define('YUI_VERSION''2.7.0'); // define the YUI version we bundle, used for external YUI 
ganti YUI version 2.7.0 menjadi 2.9.0 atau ganti semua line diatas tadi dengan ini
PHP Code:
define('YUI_VERSION''2.9.0'); // define the YUI version we bundle, used for external YUI 
2. Masuk ke AdminCP -> Options -> Server Settings and Optimization Options
Cari Use Remote YUI pada menu dropdown nya pilih Yahoo atau Google

Semoga bermanfaat..

Similar Threads ::